« return

autotest:19:in `load': no such file to load -- autotest (LoadError)

15-Feb-2011, Ant

After upgrading ruby gems to verions 1.5.2

and then upgrading bundler

Autotest no longer worked.
Giving the following error.
autotest:19:in `load': no such file to load -- autotest (LoadError)

For the moment the only fix I could find is to dowgrade bundler and ruby gems again.

If you know the ruby gems version you are downgrading to then this will work

sudo gem update --system 1.3.7

otherwise try
sudo gem uninstall -v '1.5.2' rubygems-update
sudo gem update --system --local